Willkommen, Gast. Bitte loggen sie sich ein oder registrieren sie sich.
News: ihr habt mich angefixt
ich hab mir auch ein krankgelbes herz mitgenommen ;) (lord waldemoor)
Willkommen, Gast. Bitte loggen sie sich ein oder registrieren sie sich.
26. April 2017, 00:26:03
Erweiterte Suche  
News: ihr habt mich angefixt
ich hab mir auch ein krankgelbes herz mitgenommen ;) (lord waldemoor)

Neuigkeiten:

|18|11|Alle Genüsse sind schließlich Einbildung, und wer die beste Phantasie hat, hat den größten Genuss. (Theodor Fontane)

Seiten: [1]   nach unten

Autor Thema: Probleme mit der Galerie und das Hochladen von Bildern  (Gelesen 301 mal)

Яib-Esel

  • Senior Member
  • ****
  • Offline Offline
  • Beiträge: 772
Probleme mit der Galerie und das Hochladen von Bildern
« am: 15. Oktober 2016, 12:05:35 »

Hi, Seid dem der Server gewechselt wurde, habe ich Probleme mit der Galerie. Ich nutze für die Bilder den Internet Explorer, da das flash-basierte Hochladen von Bilder auf dem Firefox nicht geht. Aber mit diesem Umstand konnte und kann ich leben.
Nun wollte ich heute in meiner Galerie weitere Bilder hochladen und wollte somit wieder den IE verwenden, aber Pustekuchen. Dort wird kein Link angezeigt, wo man die Bilder von der Festplatte zum hochladen auswählen kann. Man findet nur einen Link, wo man die Download-Warteschlange abbrechen kann. Ich löschte darauf die Cookies und den Browserverlauf, was aber auch nicht half. Dann versuchte ich ein neues Albung zu erstellen, was aber nicht ging, da das drücken auf dem Link nichts verursachte.

Hat da jemand einen Rat? Was mache ich falsch?
mfg
Gespeichert

zwerggarten

  • Master Member
  • *****
  • Offline Offline
  • Beiträge: 9863
  • lehm first!
Re: Probleme mit der Galerie und das Hochladen von Bildern
« Antwort #1 am: 15. Oktober 2016, 12:54:34 »

das hochladen mehrerer bilder auf einmal mit flash geht generell nicht mehr, aus sicherheitsgründen. lad die bilder einzeln hoch.
Gespeichert
lustgärtner und hedonist – das original seit 2007

moin

Яib-Esel

  • Senior Member
  • ****
  • Offline Offline
  • Beiträge: 772
Re: Probleme mit der Galerie und das Hochladen von Bildern
« Antwort #2 am: 15. Oktober 2016, 12:55:43 »

Habe das Problem gelöst. Ich habe den iron-browser installiert, flash-add-on installiert und dann ging es wieder. Microsoft entäuscht doch immer wieder...
Gespeichert

Яib-Esel

  • Senior Member
  • ****
  • Offline Offline
  • Beiträge: 772
Re: Probleme mit der Galerie und das Hochladen von Bildern
« Antwort #3 am: 15. Oktober 2016, 12:57:54 »

Es geht dennoch bei mir. Wieso soll das aus Sicherheitsgründen nicht mehr gehen? Flash ist zwar die Geisel des Internets aber dennoch nötig.
Gespeichert

zwerggarten

  • Master Member
  • *****
  • Offline Offline
  • Beiträge: 9863
  • lehm first!
Re: Probleme mit der Galerie und das Hochladen von Bildern
« Antwort #4 am: 15. Oktober 2016, 12:58:38 »

???

thomas schrieb, gerade gestern wars, glaube ich, dass flash bei der pur-software nicht mehr funktioniert?! dieses flash-add-on ist also nicht flash, aber tut (und funzt) so? :-\
Gespeichert
lustgärtner und hedonist – das original seit 2007

moin

Яib-Esel

  • Senior Member
  • ****
  • Offline Offline
  • Beiträge: 772
Re: Probleme mit der Galerie und das Hochladen von Bildern
« Antwort #5 am: 15. Oktober 2016, 13:02:19 »

es geht und das Add-on wird von Iron auch gesponsert:
1w2w3w.iron-extensions.com/en/102/adobe-flash/
habe die Adresse etwas abgeänder, damit man kein direktes Link bekommt.
Gespeichert

Natternkopf

  • Master Member
  • *****
  • Offline Offline
  • Beiträge: 1650
  • CH, Limpachtal/BE Klimazone 6a 475 müM

Ah, Danke Rib Esel

Habe das gleich mal ausgeführt und probiert.

Es funzt also, tatsächlich auf dem Weg.  :-*

































Diese Bodendeckel-Bilder so hoch geladen.
« Letzte Änderung: 15. Oktober 2016, 22:23:35 von Natternkopf »
Gespeichert
*Was dem Rasenfetischisten sein Mäher, ist dem Komposti sein Häcksler*
47.129771, 7.534369

Natternkopf

  • Master Member
  • *****
  • Offline Offline
  • Beiträge: 1650
  • CH, Limpachtal/BE Klimazone 6a 475 müM
Re: Probleme mit der Galerie und das Hochladen von Bildern
« Antwort #7 am: 17. Oktober 2016, 22:22:31 »

Problem gelöst!  :)

(Lag an der neueren PHP-Version auf dem neuen Server.)
Gespeichert
*Was dem Rasenfetischisten sein Mäher, ist dem Komposti sein Häcksler*
47.129771, 7.534369

Angelika_48

  • Newbie
  • *
  • Offline Offline
  • Beiträge: 21
  • Lilientraum
Re: Probleme mit der Galerie und das Hochladen von Bildern
« Antwort #8 am: 22. Oktober 2016, 11:13:28 »

ja das mit den bildern bekome ich leider auch nie so gut hin, aber es tut gut hier ein paar ratschläge zu lesen :)
Gespeichert
Sonnige Grüße aus dem Osten! (Schwedt)
Seiten: [1]   nach oben
 

Garten-pur.de Nutzungsbedingungen | Impressum | Datenschutzerklärung

Forum Garten-pur | Powered by SMF, Simple Machines
© 2001-2015 garten-pur. All Rights Reserved.
Garten-pur.de